Recording Feature Disruption
Incident Report for FreeConference
Resolved
The recording feature is now fully functional.
Posted Jan 19, 2024 - 16:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 16:08 UTC
Investigating
We are currently investigating intermittent/frequent recording initiation interruptions.
Posted Jan 19, 2024 - 15:53 UTC
This incident affected: Recording.